jQuery for M5

v1

Need jQuery in your M5 projects? No problem, we got you covered.

Disclaimer:
Download and install at your own risk. Always make sure you have proper backups of your projects. If you experience issues, uninstall the extension and see if the issues are then gone, before contacting Mobirise support.

About this extension

Mobirise M5 themes make use of the Bootstrap 5 framework. Where previous versions have always used jQuery, Bootstrap 5 doesn't come with it by default anymore. If you're using scripts in your projects that depends on jQuery, we've got exactly what you need.

Compatibility

M3 M4 M5 AMP

Get in touch

This form uses Google's reCAPTCHA. By continuing you agree to the Privacy and Terms.

© Copyright 2021 witsec.nl - All Rights Reserved